Cannot register pebble tracker

i have an oliviawireless.io simcard, with lte-M
pebble shows 4 bars of connectivity, letter M and the (((.))) saying: please start pebble reg on the portal.
When i do so i fill SN and IMEI from the box in MachineFi. But when i want to add the device, no message that needs confirming appears on the pebble. Led status is slowly flashing blue.

note: when activating the sim i had an option of deploying through open VPN or fixed IP. I chose open vpn as the price was 1/3. Could that be the problem?

What can i do?

Ralph

2 Likes

The Pebble registration has still not been officially announced. Please stand by for the official release of the machineFi portal launch

1 Like

Hello,

Thank you for the update, good to know.
Can you please let me know the Diff between the connectivity “n” / “M” ?
I at least noticed through the Hologram Dashboard that the M = LTE but the N show’s connected (unknown).

Thank you.

that info should be found in a product manual i was not able to find, same as led status, but i guess its nb-iot network/band

@Ralph,

Please note that if you want to use the Pebble Tracker with LTE-M Network and SIM card, you will need to flash the firmware as per the documentation. It’s an online user manual/set up guide https://docs.iotex.io/verifiable-data/pebble-tracker/firmware-development/flashing-the-firmware

Hi,

Pebble REG finally successfully done, don’t know what happen.
Maybe the autobahn IMEI Reg TX it’s like mandatory.

Activation with my Hologram sim card worked from Belgium.

Regards.

thanks for the update, i managed to register to.

1 Like

Thx. i tried that before but nrf connect is asking me for a json file wich i could not find not in the tar.gz file.
Then i did try the OTA and the pebble went to firmware 1.8

I have a working SIM installed and coverage. Tracker says “Please start Pebble REG on the portal” Blue LED flashing slowly.

I have installed metamask and seem to have “Etherium Mainnet”, “IoTeX Network” and “IoTeX Testnet”.

The first two have 0 IOTX and the last one has 1000 IOTX.

I go to portal.machinefi.com to register the Pebble and then hit problems … When I hit finish setup, I see

And then it just hangs, with a spinning wheel in the “Finish Setup Box”.

I see this message “To support device & app interactions, please deposit IOTX from your wallet to this portal account.” in the machinefi portal at the top.

Totally stuck.

Any ideas?

Thanks!

Hi,

OTA upgrade successful as well.
Pebble currently running :
Riverrock v1.0.8

Regards.

Hi,

I think you miss the Deposit step on the portal, no ?
Check the below :slight_smile:

Hope it helps,

seems you have iotex on testnet and not on mainnet so you dont have funds to finish the process.
what i did is send some 20 iotx from desktop iopay wallet to my metamask eth adress.
then you should have iotx-mainnet coins deposit to machinefi portal under ‘account’ in the left bar. Basically you then just skik that step when trying to register your pebble…

Thanks! I am very familiar with trackers and NBIoT/LTE-M but IOTX is new to me and a bit of a mystery - as you can tell! I will try …

Why can I not simply buy some IOTX here … greyed out? What are the specific steps to get some IOTX into here?

hi

ive downlaoded the nRF connect app.

but im struggling to locate the correct firmware folder.

help would be great

Install and launch the Programmer App

You will need to install a custom Programmer app for nrf Connect, that is included in the pebble-firmware repository.

  • Locate the following archive in the pebble firmware folder: pebble-firmware/pc-nrfconnect-programmer-1.4.2.tgz