I can see my transaction but I cannot access my IOTX

I can see my transaction on Etherscan - but somehow this address it went to is not my new IoTeX wallet. How do I get it back?

Here is the transaction:

Tokens Transferred:

Hello Kristi​ ​,

Thanks for writing in.

Is this your new IoTeX wallet address io1cts0x8tnnje32wa9wc9zqwem6lp87rt6hg87st ?
If not, then I’m afraid we cannot recover the tokens, unless you have access to the private key for that account

that isn’t my address, however the wallet it went to is

There are two issues here - 1. You say you can see the transaction on Etherscan, which means that you sent erc-20 tokens to you ioPay. 2. You sent your tokens to a different wallet than your ioPay wallet.

  1. The ioPay wallet does not support erc-20 tokens, so even if the address is correct, you would not see your tokens. What is your ioPay address?
  2. If you do not have the private key of this address to which you sent the tokens to, you will not recover them

I understand I won’t get the tokens back, but I wish I understood how it happened. I’ve transferred from different chains before so I thought I had it correct.

What is your ioPay address you tried to send your tokens to? It seems you interacted with a smart contact for ioTube. You were probably trying to do a token swap from Ethereum IOTX to native IOTX. If so, and if the transaction went smoothly, there is a chance that you have WIOTX in your ioPay wallet. Can I have your ioPay wallet, or the wallet address you specified as the destination address in your transaction?

Hello Kristi​ ​,

I see your tokens are in this address, they have been deposited there as WIOTX tokens. https://iotexscan.io/address/0xaec88bb6055e6e38af67f6b67b8619403d7d9bce

If this is your wallet, you can view your tokens in ioPay and “unwrap” them by using MIMO.Exchange service. You will need to use ioPay mobile or Metamask to achieve this.

my ioPay wallet: io1r3du2cp3kx7lms58q5fjqlm5j2acr5e2dnudut

What address is this 0xaec88bb6055e6e38af67f6b67b8619403d7d9bce


The tokens are in this address. If this is not your address, then I cannot help you recover them

I think you need to import your wallet which you used to make the original transaction into ioPay using the private key. The tokens are on the same wallet as the original transaction, but on the IoTeX network

omg that’s my metamask wallet. good gosh sorry to bother ya’ll with this!

so now that I have figured out where the transaction went I have this strange message - I cannot figure out what is wrong. do you know why it is telling me "not eth network, set to lowercase?

You need to convert the io address into the 0x format, since Metamask only works with 0x format addresses.

Use this https://iotexlab.io/eth2io - enter in your io address, and click Convert. It will show you your address formatted in 0x format next to a Metamask icon. Use that address. You are still sending the tokens to the IoTeX main net, but the address will now work Metamask

thank you! I appreciate your help :slightly_smiling_face:

thank you! I appreciate your help :slightly_smiling_face:

[Discourse post]

Hey guys
I am in a similar situation. Two months ago, I tried to transfer native Iotex from Crypto.com to Coinbase Pro. The transaction is visible in Iotexscan.io but I can’t see on IoPay wallet nor Coinbase Pro. Any help would be much appreciated.

How do we import the wallet?

How do import the wallet?

[Discourse post]

@bigG, nobody can help you in the recovery, except Coinbase, unfortunately

I am experiencing something very similar and I need some help, big time.
A month ago I transferred my IOTX from My Ethernet Wallet. It shows as delivered to my ioPay account but it does not show up in my ioPay mobile app or online.