Since this week not able to connect with ioPay

Since this week I am no longer able to connect with my IoPay wallet from the burndrop or staking site.
Before I had no issues with connecting.

I opened my wallet with IoPay.
I am not an a VPN.
I tried multiple internet networks (fixed, wifi and mobile).
I tried multiple browsers (Chrome and Edge).
I tried multiple IOTX pages (staking and burndrop).
I tried reinstalling IoPay.

I think I have done what I could do, but nothing works anymore.

So please provide support with this.

Hello Reijer​ ​,

Thanks for writing in,
I’ve had this issue too, and it is intermittent - it’s definitely not related to the app, as I have had days when it works, and other days when I try everything imaginable and nothing works.

I tested today on my computer (linux) with dekstop ioPay app latest version (16), and it workd likea charm.

Can you confirm you are using the latest version? I know it sound blunt, but have you considered using the mobileioPay app? It has far less issues, and allows for interaction with newer technology such as web3.js libraries for sites like mimo exchange - where on a desktop you would require Metamask, in mobile ioPay handles this connection too through the dApp menu.

Best Regards,


Thank you for the answer.
I use the latest version (16) and this week, too, it does not work.
I tried the mobile app, and this works fine.