ioPay address

I’m trying to send IOTX from Trust Wallet to my ioPay wallet.
In my wallet under deposit it gives a choice for sending IOTX to this address, then a choice of IoTex address or ETH address. My trust wallet let me send to the ETH address. However I have not received the IOTX tokens. I want to stake them once they are in my ioPay wallet.
Hash/0xc5736f07d5b627076ef13223eab9134e9fa28133fa7ad80d8b16e701dd333ad6 on etherscan
The address displayed is my ioPay wallet but does not show.
The scan is a successful transfer.
So what is it I need to do to get the tokens in my wallet?

3 Likes

I am having the same issue. I used my ioPay wallet Eth address as the To: address to send from Coinbase and the tokens are not appearing. The block explorer shows the transaction complete. How to I get them back?

3 Likes

I’ve requested assistance from ioPay on this forum…just waiting.
When I try my wallet address i get invalid address, ETH address checks ok.
etherscan shows success with transfer.
waiting for help, hope it comes!!

4 Likes

Same issue than mine from metamask I guess : Did not received my iotx from Metamask to iopay using eth address

Any ideas ?

I imported the ioPay wallet to my Metamask wallet and the tokens show up. I think they are showing from the ETH blockchain as I own them regardless. When I try to send them to my ioPay wallet Iotex receive address Metamask does not do anything. If I use the ETH address, then it will proceed to the next step. I do not want them back to the ETH address, I want them in the ioPay wallet so I can stake the IOTX tokens. NO LUCK for me. Thinking of getting rid of IOTX tokens and the ioPay wallet.

1 Like

I used ioTube to send IOTX from my Metamask wallet to my ioPay wallet and it worked for me. Read
Need Help Trust Wallet IOTX to ioPay ETH Address by zimne. It will get yor IOTX into your ioPay wallet correctly so you can stake.
A big thank you to zimne!!

1 Like

Now, another issue with mobile ioPay wallet version v1.4.4(5). No “Discover” tab at bottom of app. I want to convert WIOTX to IOTX so I can stake. Reading zimni “How to” says access “Discover” tab, find MIMO. No “Discover” tab on my mobile. How to convert WIOTX to IOTX for staking??

Well I found it has to be enabled through Safari. I got that fixed. Now working to unwrap with mimo.
Looks like it has went to another address??From my wallet to io5qr5…m0grz. Is this right?

Got the swap done and my ioPay wallet shows the correct amount of IOTX now.
Been a grind…Now to stake at the best return percentage. Any idea’s?

Anyone staking IOTX ? Best return ? Idea’s ?

1 Like

Im having that trouble to i sent 300 iotex to my
iopay and its been about 30 mins and i havent recieved anything

js626, check your transaction on etherscan. Notice if it was successful, check the to address and the contract. If you have added the token to your ioPay be sure of your token address. Hope this helps.

Just tried to xfer my IOTEX tokens from Coinbase now that it’s live trading.
The native address results in an error but the (ETH?) ‘Web’ address works to move off from CB. CB confirms successfully sent, but my IoPay wallet never receives. Have tried a couple variations with small amounts, and each fails to show up. Anyone else have success moving off Coinbase? Thanks!

2 Likes

DC, On etherscan check the From address and the To address. The to address may help you understand where the tokens are. Also be sure your token address is correct. Most always the address’s will explain what’s going on. Hope this will help.

Thank you very much, Bull1!
I did find the 3 small test transactions I made, and each appears to be directed to the correct wallet address. Problem is that my app still doesn’t show them in the wallet. Clearly I’m a nube here, so any additional advice would be most appreciated. Thanks again!

DC, Copy the token address, paste it in the add custom token in your wallet. This will create your token and then they should show in your wallet. Good luck!

Hi Jerry,
I just realized I didn’t send a thanks along for all your help. I wanted to let you know how much I appreciate it!
I’m still trying to work this out, and am determined to figure out what I’m doing wrong.
So far I’ve tested all 3 addresses that show up on the Etherscan records (TO / FROM / CONTRACT), but with no luck when I try to add them as a custom token in my IoPay wallet (Android). I sent the test transactions from the basic Coinbase account which would only let me use the Web3 address (doesn’t support the native IOTX network).

Regardless, I just wanted to say thank you again! Have a great week!

Did you figure this out? I have the same problem as you!

Did you figure this out? I have the same problem as you!

I tried this but the TO address is too long. I cannot add the TO address as a token in Io Pay? Do you know why?