Iopay wallet not loading

Hi guys,

My iopay wallet returns error saying wallet could not be loaded. Can anyone help?

1 Like

Mine is stick for 5 months’ no help. I regret depositing in wallet. Now I cant get it out.

Could not load wallet

Hope someone can help

Do you have your private key saved somewhere besides the wallet?

Are you having issues with IoPay desktop or mobile?

I have tried both the mobile ioPay app (v1.2.14 (670)) on android 8.1.0 and the desktop version on linux Zorin OS 15.3 (ioPay-1.0.13.AppImage) and everything works smoothly

When I downloaded the wallet I had issues with the private key loading’ .it wouldnt load properly it wasnt until I tried to stake…I realised that the error was still there. I have iotx sitting in my wallet and cant do nothing with it. Super annoying! I reached out to support and get a nightmare message that I am unable to use my wallet because of my private keys cnt re install either…I only have my pin number in my app…and thats it…it seems so unfair to be a victim of a glitch in this wallet with my funds stuck in it

The message reads. My private data is missing. Iopay can not read my wallet. The thing is’ when I downloaded the wallet’ it gave me no private key to save. I assumed it will pop up eventually and and carried on with deposting funds into it. But when I went to stake is when I run into these problems. I know I havent been the only one that has experienced this problem. I hope it dosent happen to other people. Its a shame. Because I love this app and wallet and support iotx.

And I was hoping to catch the cyclone airdrop but all this time I have had to sit back and watch all my friends claim it and participate in the airdrop…was really gut wrenching I couldnt because of this issue my wallets been having

What version of ioPay did you download? you should have a button in top right of app to open menu to click “Private Key” -> then you can view your private key

I downloaded iopay wallet from the google playstore,
The problem is when I downloaded it, I went to the private key settings and it said
Could not load wallet
That was from the very first time I downloaded the wallet
I thought nothing of it and carried on depositing thinking that it would be ok as I could deposit with out a problem ’ untill I tried to stake and then I became aware that there is a issue with the wallet itself

The private key button is there. But the error message is
Can not load wallet

Maybe your funds are no longer accessible - if your ioPay wallet incorrectly installed, I don’t know if there’s any way to recover your privateKey other than maybe searching for logs of your installation and see what is in there. You will need to contact IoTeX support to help you with that, as it’s their app. If you already contacted them and they said they can’t help you, your tokens are probably lost.

I gathered that

Unfortunate that this has happened and Im not the first one its happened to either there are several people experiencing the same thing as its on the reviews
Not fixing the issue and flagging it off is no excuse and very wrong that people are losing their funds from the app. Not everyone has experienced it’ but there is others that have as my self that have.
This will be a log for those that are losing funds…to look at it. Hopefully it will help others understand that their are bugs in the App and there is No help at all for it.

Hi @DebWiremu you’re not the only one! I’ve had the same issue and was basically told there’s nothing you can do without the private key which I don’t have coz I’m getting the same error message. I agree definitely not fair at all especially when one has a serious amount of Iotex in that wallet and you can’t touch them because the wallet is not loading.

Unfortunately your funds are lost.

This is the cost of security - IoTeX does not back up your private keys at the moment of creation when you create you account via the ioPay wallet (not that I know of at least).

This is why you must be very careful when integrating a new wallet into your crypto portfolio. Always commit a small transaction, only a couple tokens, to see if it works.

Hopefully they will implement some checks during application installation on ioPay for Android and Apple phones that will warn/prevent user from using the app if there was some error during startup / account creation…

when unlocked the wallet ioteX . not show balnced, i chek tow system.

The phone software is loaded for many hours and has no function. The Windows operating system also has no balance display

To explain that:
1- We tested different phones,
2- We tested several computers, laptops and operating systems,
3- We tested without firewall and proxy.

I don’t understand. What are you talking about?

when unlocked the wallet ioteX 1.0.14 . not show balnced, i chek tow system.

Hello, it is not a problem to encrypt and open the wallet! The problem is balancing and displaying the wallet balance.

Wallets seem to have problems with the IP of some countries…